Sicherheitshinweis

Privatsphäre und Sicherheit

Unsere Sicherheitsüberprüfung hat ergeben, dass der Ihrerseits verwendete Browser die SSL-Session-Id während Ihres Besuches gewechselt hat.

Aus Sicherheitsgründen bitten wir Sie sich noch einmal anzumelden.

Manche Browser, z.B. Konqueror 3.1, können die Secure SSL Session-Id nicht automatisch erzeugen - dies ist jedoch bei uns Voraussetzung. Wenn Sein einen solchen Browser verwenden, bitten wir SIe netweder eine aktualisierte Version zu installieren oder einen anderen Browser zu verwenden. Zum Beipiel Microsoft Internet Explorer, Netscape, oderr Mozilla. Nach diesem Update sollten sie problemlos bei euns einkaufen können, mit der Gewissheit auf der sicheren Seite zu sein.

Diese Sicherheitsmassnahme dient Ihrer Sicherheit. Sollten Sie trotzdem Probleme haben, bitten wir um Entschuldigung und bieten Ihnen gerne an, mit uns Kontakt aufzunehmen.
Weiter